Troubleshooting Error Codes - manage-netcloud-access/Troubleshooting-Error-Codes

Managing Identities and Access for NetCloud

NetCloud Feature
Management > Users
ft:locale
en-US
ft:sourceName
Paligo_Prod
Document Type
Admin Guide
Configuration Guide

Use this section to understand how to resolve common errors that may be encountered when completing an SSO configuration in NetCloud Manager (NCM).

Error #1

You must be logged in to NetCloud as a System Administrator or User Administrator to complete this migration. Please login as a qualified user and try again.

sso-error-response-example4.png
Causes
  • Mis-matched IDP entity IDs

  • Attribute value on IDP does not map to correct data for the administrator logged into NCM

  • The migration is being done in an 'Incognito' or 'Private' browser

Solutions
  • Do not use an Incognito browser, use a non-private browser that stores a cache and cookies.

  • Ensure that your URLs map correctly between the IDP and NCM

  • Ensure that your attributes sent from the IDP for the migration match the user logged into NCM

Error #2

We found some issues with your Identity Provider configuration:

*Expired cert, or the cert used in the SAML assertion doesn't match any of the certificates added to the IDP in NCM.

sso-error-response-example1.png
Causes
  • Certificate text in NCM does not match the certificate coming from the IDP

Solutions
  • Ensure certificate text matches between the IDP and NCM by re-pasting the certificate text into NCM.

Error #3

We found some issues with your Identity Provider configuration:

*Unknown SAML exception.

*- Attribute mismatch

sso-error-response-example3.png
sso-error-response-example2.png
Causes
  • Attribute name in NCM does not match what is being sent from the IDP in the samlResponse

Solution
  • Ensure all attributes or claims match between NCM and the IDP app